Version 2.4 Travis Scott Update

Incident Report for BerryAI

Resolved

Version 2.4 Avialable Now
Posted Mar 03, 2025 - 13:59 UTC

Identified

Version 2.4 Avialable Now!
Posted Mar 03, 2025 - 13:10 UTC
This incident affected: Websites (https://berryai.netlify.app, https://updates-berryai.netlify.app) and BerryAI (AI Bots).