Version 2.3 Update Is in Process

Incident Report for BerryAI

Resolved

The Problem has been solved and the website has been updated!
Posted Mar 01, 2025 - 15:04 UTC

Monitoring

Website is successfully updated
Posted Mar 01, 2025 - 14:03 UTC

Identified

We have found the issue. We are going to fix this As soon as possible. Also Discord bot Servers are back up again!
Posted Mar 01, 2025 - 13:35 UTC

Investigating

We are currently checking what blocking the way to enter
Posted Mar 01, 2025 - 12:45 UTC
This incident affected: Discord bot Servers (de-18, de-19, de-20, de-21), Websites (https://berryai.netlify.app, https://updates-berryai.netlify.app), and BerryAI (AI Bots, Other & (etc, Voice Channels)).